vcredist_x86.exe (signed by Microsoft), re-signed by me.

You'll need this installed to run anything that was compiled against shared runtime libraries from vs2005.

It both succeeds and fails silently, check your event log if you want to know what went on.

This is now also avaliable from Microsoft’s Download Center (for x86), also for x64 and for IA64.

If you get:

error 1723. "A DLL required for this install to complete could not be run."

..you need to install a more up-to-date version of Microsoft Internet Explorer or Microsoft Installer, both of which should be avaliable through Windows Update, assuming you're on a supported version of Windows, such as Windows XP.

Back to Faux's Stuff